fbpx

Page not found error

Home Forums General discussion Online Page not found error

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #64075
    JACOBS KAREN
    Spectator

    Hi Mike,Are you signed in when you try that?

    #64076
    txtinmanX
    Spectator

    I just logged in on another computer, signed in with my login and password and got the same error message.

    Mike

    #64079
    JACOBS KAREN
    Spectator

    Both our web administrators are out of town right now. In the meantime, you can go directly to the forum via the “Forum” button on the black tool bar and go down to members only subforum.

    I’ll have them check this out when they return. Thanks for your participation and understanding.

    #64080
    txtinmanX
    Spectator

    I must be blind. I don’t see a subforum labeled members only.

    #64081
    marchyman
    Spectator

    [[{“fid”:”7193″,”view_mode”:”default”,”fields”:{“format”:”default”,”field_file_image_alt_text[und][0][value]”:””,”field_file_image_title_text[und][0][value]”:”Members forum”},”type”:”media”,”attributes”:{“height”:316,”width”:721,”title”:”Members forum”,”class”:”media-element file-default”}}]]

    #64082
    txtinmanX
    Spectator

    Right now this minute I am signed in and I do not have a members only sub-forum like the one in the screen shot. If I knew how to take a screen shot I would show you. Something weird about my connection to the forum?

    Mike

    #64083
    txtinmanX
    Spectator

    I just logged out and logged back in. No joy. I still have the same error as in my original post also.

     

    Mike

    #64084
    txtinmanX
    Spectator

    Just signed on using Chrome on my Galaxy S4. Still have the same problem.

    #64086
    txtinmanX
    Spectator

    Have the web admins looked into this yet?

     

    Mike

    #64087
    JACOBS KAREN
    Spectator

    Mike, I talked to our website admin. I think we figured out the problem. Please send me a private message from the homepage.

    #64088
    Mike White
    Spectator

    OK. All is fixed now. It was a problem with username and new website. Thanks for all the help.

    Is there a way for me to get my old username back? I tried to change my new username to my old one, but the forum said that name was in use. Maybe that user can be deleted?

    Mike

    #64096
    RICHMAN DARRYL
    Spectator

    Mike, I went in and changed the name on the other account.  You can now change your username to the one you were using before.

    #59531
    txtinmanX
    Spectator

    On the right hand side of the forum page is this heading: MEMBERS ONLY FORUM UPDATES! when clicked on it brings up a link to the page. When I click on the link I get a page not found error.

    Mike

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.