fbpx

New Forum Software Glitch

Home Forums General discussion Online New Forum Software Glitch

This topic contains 4 replies, has 2 voices, and was last updated by  marchyman 9 years, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #61698

    ANTON LARGIADER
    Participant

    Both of these are known/confirmed bugs. The first one is supposed to be fixed in 4.02 next week. I didn’t see a resolution time for the second one but since it affects vBulletin’s own site I suspect they will fix it also. 🙂

    #61748

    ANTON LARGIADER
    Participant

    4.02 is installed and the “What’s new” glitch seems to be gone. I don’t think the search pagination is correct, though.

    #61749

    marchyman
    Participant

    Yep, clicking on the “new post” arrow from the what’s new page brought me to the new post. Thanks!

    #58811

    marchyman
    Participant

    The update to vBulletin 4 seems to have broken the “go to some post” processing.

    Example: if I click on “What’s New”, find some threads with new postings, and click on the arrow that is supposed to take me to the new post it instead takes me to the top of the page that contains the new post. That’s not the same thing, especially if you happen to be configured for lots of postings/page. It is also not how the previous version of the forum software worked.

    It’s not the end of the world, just annoying. Any way to get the old behavior back?

    #61694

    ANTON LARGIADER
    Participant

    I’ll check it out, thanks.

    One thing I noticed on vBulletin’s own site is that when you search for a topic and get pages and pages of results, you always get “page 1 of 5” to begin with, then “2 of 6” and so forth. makes it hard to know how many matches you actually had.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.